BNIX and the Heartbleed Bug in OpenSSL

U bent waarschijnlijk al op de hoogte van de Heartbleed bug, een kwetsbaarheid ontdekt in OpenSSL. Op www.heartbleed.com vindt u meer informatie over deze bug.

OpenSSL is een breed gebruikte library die verkeer tussen server en client encrypteert.
Vermoedelijk zijn vooral de HTTPS-verbindingen geïmpacteerd, maar OpenSSL kan eveneens gebruikt worden in hard client applicaties.

BNIX beseft dat deze bug enorme veiligheidsrisico’s met zich mee draagt.
BNIX heeft een grondige controle van zijn systemen en diensten en een risicoanalyse uitgevoerd.
Uit deze analyse bleek dat BNIX niet werd getroffen door deze kwetsbaarheid.

Wij raden u ten sterkste aan om uw eigen systemen te verifiëren.
Omdat elke organisatie een specifieke aanpak vereist, verwijzen we naar de onderstaande websites:
- www.belnet.be (algemeen)
- www.safeonweb.be (voor eindgebruikers)
- www.cert.be (voor technische staff)